libgflags-dev system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
Not available
Etch
Not available
Lenny
Not available
Squeeze
Not available
Wheezy
Not available
Jessie
Not available
Sid (Unstable)
Not available
 
Fedora
17 (Beefy Miracle)
gflags-devel
18 (Spherical Cow)
gflags-devel
19 (Schrödinger's Cat)
gflags-devel
20 (Heisenberg)
gflags-devel
Fedora 21
gflags-devel
Fedora 22
gflags-devel
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
dev-cpp/gflags
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
libgflags-dev
Lucid
libgflags-dev
Maverick
libgflags-dev
Natty
libgflags-dev
Oneiric
libgflags-dev
Precise
libgflags-dev
Quantal
libgflags-dev
Raring
libgflags-dev
Saucy
libgflags-dev
Trusty
libgflags-dev
Trusty (Python3)
libgflags-dev
Utopic
libgflags-dev
Utopic (Python3)
libgflags-dev
Vivid
libgflags-dev
Vivid (Python3)
libgflags-dev
Wily
libgflags-dev
Wily (Python3)
libgflags-dev
Xenial
libgflags-dev
Xenial (Python3)
libgflags-dev
 

Raw Rosdep Data

  {"fedora"=>["gflags-devel"], "gentoo"=>{"portage"=>{"packages"=>["dev-cpp/gflags"]}}, "ubuntu"=>["libgflags-dev"]}
      

Used in Packages

Package usage not currently computed.