acpi system dep

Dependency Availability

Arch Linux
All Versions
Not available
 
CentOS
All Versions
Not available
 
Cygwin
All Versions
Not available
 
Debian
Sarge
Not available
Etch
Not available
Lenny
Not available
Squeeze
Not available
Wheezy
Not available
Jessie
Not available
Sid (Unstable)
Not available
 
Fedora
17 (Beefy Miracle)
acpi
18 (Spherical Cow)
acpi
19 (Schrödinger's Cat)
acpi
20 (Heisenberg)
acpi
Fedora 21
acpi
Fedora 22
acpi
 
FreeBSD
All Versions
Not available
 
Gentoo Linux
All Versions
sys-power/acpi
 
Mandrake/Mandriva Linux
All Versions
Not available
 
openSUSE
All Versions
Not available
 
Mac OS X
Leopard
Not available
Snow Leopard
Not available
Lion
Not available
Mountain lion
Not available
Mavericks
Not available
Yosemite
Not available
 
Red Hat Enterprise Linux
All Versions
Not available
 
Ubuntu
Karmic
acpi
Lucid
acpi
Maverick
acpi
Natty
acpi
Oneiric
acpi
Precise
acpi
Quantal
acpi
Raring
acpi
Saucy
acpi
Trusty
acpi
Trusty (Python3)
acpi
Utopic
acpi
Utopic (Python3)
acpi
Vivid
acpi
Vivid (Python3)
acpi
Wily
acpi
Wily (Python3)
acpi
Xenial
acpi
Xenial (Python3)
acpi
 

Raw Rosdep Data

  {"fedora"=>["acpi"], "gentoo"=>["sys-power/acpi"], "ubuntu"=>["acpi"]}
      

Used in Packages

Package usage not currently computed.